English Forums


Configuration Forum for configuration questions Software All questions concerning software Bugs Report bugs here Scripting All questions about scripting in Homegear Feature Requests Your ideas for new features in Homegear Devices Forum for device related questions General Forum for general questions about Homegear Installation Forum for questions about the installation process openHAB Questions about Homegear in combination with openHAB Hardware All questions concerning the hardware
Topic Replies Activity
Homegear Crashing at night 5 May 23, 2019
Virtual climate control device 3 May 22, 2019
MQTT commands not received 10 May 7, 2019
Homegear on ODROID N2 3 May 2, 2019
"homegear: symbol lookup error: homegear: undefined symbol:" - after update? 5 May 1, 2019
MQTT HTML Dashboard 1 April 17, 2019
SCC@ homegear-gateway @ RPiZero -> GPIOs not initialized as OUTPUT 2 April 10, 2019
Pairing problems 18 April 4, 2019
Homegear stopped working 2 March 21, 2019
Missing channel 2 of HM-PB-2-WM55-2 8 March 4, 2019
Cun/cul and homegear 9 February 21, 2019
HM-CC-RT-DN: set_temperature values not propagated 2 February 9, 2019
Problems with nanoCUL and Homegear 4 January 30, 2019
HM-CC-RT-DN Thermostats Unreachable after Upgrade 4 January 27, 2019
Failed to set GPIO with index "1": Device not open 5 January 11, 2019
Homematic Devices Unreachable after several minutes 5 December 24, 2018
Paring device: Invalid device (HM-MOD-RPI-PCB with Hassbian) 4 December 14, 2018
Error message with homegear admin 7 December 5, 2018
Can't pair HomeMatic IP devices 4 November 20, 2018
Homematic Pairing & Using 16 October 28, 2018
Homematic devices - accessing parameters 11 November 27, 2017
Error “-100 No answer from device” 5 October 19, 2018
RPC Server (Port 2003) not starting - solved 11 August 21, 2018
Typo in /lib/systemd/system/homegear-management.service 3 August 20, 2018
[Solved] Pi3 B+ and HM-MOD-RPI-PCB no pairing 6 August 14, 2018
Homegear-management creates folder with wrong permissions 2 July 12, 2018
Database converted at every start - solved 2 July 5, 2018
Homegear Issue after Openhab 2.3 Update 6 June 25, 2018
State feedback from HM-LC-Sw2-FM 8 June 10, 2018
Install error caused by script - solved 2 May 31, 2018