English Forums


Feature Requests Your ideas for new features in Homegear General Forum for general questions about Homegear Configuration Forum for configuration questions Installation Forum for questions about the installation process Software All questions concerning software Hardware All questions concerning the hardware Scripting All questions about scripting in Homegear Devices Forum for device related questions Bugs Report bugs here openHAB Questions about Homegear in combination with openHAB
Homematic Devices Unreachable after several minutes [Devices] (2)
Paring device: Invalid device (HM-MOD-RPI-PCB with Hassbian) [English Forums] (4)
HM-CC-RT-DN Thermostats Unreachable after Upgrade [Configuration] (1)
Error message with homegear admin [Bugs] (7)
Homatic - no peering devices [Configuration] (4)
Homematic Pairing & Using [Configuration] (16)
Homematic devices - accessing parameters [Scripting] (11)
Error “-100 No answer from device” [openHAB] (5)
RPC Server (Port 2003) not starting - solved [Bugs] (11)
Typo in /lib/systemd/system/homegear-management.service [Bugs] (3)
[Solved] Pi3 B+ and HM-MOD-RPI-PCB no pairing [Configuration] (6)
Homegear-management creates folder with wrong permissions [Bugs] (2)
Database converted at every start - solved [Bugs] (2)
Homegear Issue after Openhab 2.3 Update [openHAB] (6)
State feedback from HM-LC-Sw2-FM [Hardware] (8)
Install error caused by script - solved [Bugs] (2)
node-BLUE icons (very very minor comment) - solved [Bugs] (2)
New stable release 0.7? [English Forums] (3)
Progress Z-Wave Plugin [Software] (6)
And/or with only one input (Node-BLUE) [Feature Requests] (5)
Warning: !Not! sending packet ... init sequence is not complete [Bugs] (6)
How to add a device? [Configuration] (2)
Homegear 0.7 -> 0.8 (stable) [English Forums] (4)
Reversing homematic blind direction [Hardware] (14)
[SOLVED] Trigger based on calendar entries/school vacation [Scripting] (5)
Homegear version on jessie different than on stretch - solved [Installation] (2)
Warning message in log file when using node-blue [Bugs] (2)
Timer for 6:00 does not work - solved [Configuration] (2)
HM-LC-Dim1T-CV config pending [Devices] (4)
Max! Thermostat & TRV linking ( 2 ) [Devices] (30)