Homegear Admin-UI Bugs/Features/Requests


#1

Hi,

ich würde gerne über die neue Admin-UI bei Homematic Geräten auch den Wert “Central Address Spoofed” setzen können. Das geht z.b. mit dem Homematic Manager, in der Admin-UI finde ich diesen Wert aber leider nicht.

Danke! :slight_smile:


AdminUI - Heizungsprogramm
#2

Oh, da hätte ich dann auch noch was:

Ich würde gerne in der Geräteübersicht auch die Gruppe/den Raum sehen können. Wenn ich in jedem Raum einen “Heizkörper” habe, macht das in der Übersicht ohne Raum wenig Sinn :wink:


#3

Hab auch was gefunden :slight_smile:
Darstellung vom Heizprogramm haut nicht so ganz hin…

image


#4

(ich schlage vor, dass wir den Thread hier für @Micha zum sammeln nehmen, bis wir eine eigene Kategorie dafür haben)


#5

Sieht doch schick aus :wink:

Was fuer ein Device ist das?

– Micha


#6

ein HM-CC-RT-DN über die CCU Anbindung. Ist bei allen Heizkörper-Reglern, aber auch bei den Wandreglern.
Das ist das Heizprogramm dazu:


#7

Klasse, danke!
Ich versuche das mal hier zu reproduzieren.

– Micha


#8

Ok, “Fehler” gefunden.
Die CCU ueberschreibt die Endzeiten, die vorher eingestellt waren, nicht. Wenn man nun also weniger als die vorher eingestellten Zeitabschnitte hat kann es vorkommen, dass aeltere Werte noch in den (festen) 13 Endzeiten stehen …

Wird fuer die Heizkoerperthermostate im naechsten nightly gefixt sein. Bei den Wandthermostaten, bzw. allen anderen Thermostaten mit mehr als nur einem Wochenprogramm, ist das etwas komplizierter.

– Micha


#9

Ist eingebaut, allerdings nur fuer den Fall, dass ein komplettes Device einem Raum / einer Gruppe zugeordnet ist. Ich hoffe das reicht :wink:

Kommt dann mit dem naechsten nightly.

– Micha


#10

@nicx ich hab es “blind” eingebaut, da ich hier aktuell Devices nur ueber eine CCU und nicht direkt an Homegear habe. Wenn es nicht tut muss ich mir die Tage mal ein Homegear-Gateway zusammenbauen :wink:

– Micha


#11

Danke - ich werde morgen mal updaten und berichten…


#12

sieht gut aus - Danke!


#13

danke, abwr die nightly im docker geht gerade mal wieder nicht… homegear-management: unrecognized service :frowning:


#14

@Micha es scheint nicht zu funktionieren… zumindest finde ich nach wie vor den parameter nicht im kanal 0. habs in der version 0.8.0-2380 versucht.


#15

Ich hänge mich mal hier an den Thread. Ich bin noch sehr neu im Thema Homegear.
Ich habe hier auf einem Raspberry (Raspbian) Homegear in der Nightly Variante 0.8.0-2398 am laufen. Das funktioniert auch. Ich bin von der Stable umgestiegen, weil ich das Wochenprogramm für meine MAX! Thermostate schön über die admin-ui steuern wollte. Allerdings finde ich den Punkt mit Wochenprogramm nicht. Meine Geräte sind da und funktionieren auch.

Ich habe dann mal die URL direkt aufgerufen für den Thermosstat mit der ID 2 indem ich direkt:
https://192.168.178.83:2002/admin/inventory/devices/edit/heatingprograms/2
Die Seite kommt dann auch, aber irgendwie geht das nicht. Weder bei “Select Programm” noch bei Day steht etwas, bzw “no results found”.
Kann es sein, dass diese Funktion noch nicht für die MAX Familie geht? In den Logs habe ich auch keinerlei Error Meldungen gefunden.

Eigentlich geht es mir vor allem darum, die Wochenprogramme für den “Auto” Modus einmalig sauber zu konfigurieren.

Danke schonmal für die Unterstützung.


#16

Ist der Knopf bei der Gerätebearbeitung vorhanden?

Falls nein, müsste dem Admin-UI noch beigebracht werden, dass dein Max!-Thermostat auch Heizprogramme kann. Ich benutze die Homematic-Thermostate, da geht es.


#17

Danke schonmal für die Antwort. Genau den Button sehe ich nicht bei meinen MAX! Geräten.


#18

@GeorgFoc, das hier kennst du? Homegear Script Editor


#19

Davon gelesen hatte ich. Hätte nur gehofft es mit der Admin gui lösen zu können. Aber Danke für den link. Dann werde ich mir wohl mal eine Windows VM aufsetzen.


#20

Nichtsdestotrotz, kann @sathya ja die Wochenprogrammsfunktion auch für die MAX!-Thermostate einbauen?