Max: Einstellmöglichkeiten fehlen

Ich benutze seit geraumer Zeit Homegear im Docker-Image. Da ich es aber nur als Homematic-Ersatz in Homeassistant verwende und die alltäglichen Einstellungen von Homeassistant aus vornehme, nutze ich die Homegear-Oberfläche eher selten. Daher kann ich auch nicht sagen, seit wann das Problem aufgetreten ist.

Auf alle Fälle konnte ich früher mal diverse Parameter an Max!-Thermostaten einstellen. Z.B. Eco- und Comfort-Temperatur, Fenster-offen-Erkennung, Temperatur-Offset etc. Ich finde diese Einstellungen nun nicht mehr!

Ich weiß nicht, ob das unter “Konfigurationsparamater” oder “Variablen” zu finden war - jetzt gibt es diese Optionen auf alle Fälle nirgends mehr. Unter Variablen finde ich nur noch “STICKY_UNREACH”, unter Konfigurationsparameter die gesammelten Einträge für das Heizprogramm.

Das betrifft auch den Homematic-Manager, auch der bietet mir keine Einstellmöglichkeiten mehr. Betroffen sind bei mir alle Max!-Thermostate aus unterschiedlichen Baureihen.

Ich habe auch schon stable- und nightlý-Image probiert, keine Änderung.

@Micha, kannst du dazu was sagen?

Hey @Larx,

normalerweise sollte das unter “Variablen bearbeiten” und dann Kanal 1 zu sehen sein:

– Micha

1 Like

Der Kanal 1 ist bei mir völlig leer?!? Ich weiß aber, dass ich hier früher mal Einstellungen getätigt habe.

Hey @Larx,

da muss ich leider passen … der Screenshot von heute morgen war von einem aktiven Device aus unserem Office :thinking:

– Micha

Bei mir schaut das so aus:


Ich bin etwas ratlos, weil früher hatte ich auch genau das Bild wie bei dir. Und außer Homegear-Updates habe ich eigentlich seit Monaten nix geändert.

Hi @Larx,

hast du evtl. weiter rechts bei “Kanal 1” ein Plus-Symbol?

Wenn ja, dann klick da mal drauf …

– Micha

Nein - das wäre mir schon aufgefallen :smiley:. Und, wie gesagt: Auch der Homematic Manager bietet ja diese Einstellungen nicht mehr an.

Schiebe mich mal wieder nach oben.

Da ich meine Installation unter Beibehaltung der gesamten Konfiguration von “nativ” auf Docker umgestellt habe und seitdem mehrfach zwischen “nightly” und “stable” variiert habe, weiß ich nicht, ob da vielleicht irgendwas hängen geblieben ist. Ich würde gerne sauber von vorne beginnen, aber nicht meine gesamten Max-Geräte neu anlernen. Welche Dateien aus dem Konfigurationsverzeichnis muss ich da retten?

:slight_smile:

1 Like

Danke. Aber wenn ich es richtig sehe, beschreibt der Post, wie man die alte Config 1:1 auf enen neuen Rechner überträgt. Ich würde gerne alles außer der “Pairings” löschen und den Rest aufbauend auf den Default-Werten neu einstellen, um sicher zu sein, dass da keine Leichen drin versteckt sind…

Hm, das weiß ich nicht genau aber dann sollten /etc/homegear/families/max.conf und /var/lib/homegear/db.sql reichen.

Mach dir vorher sicherheitshalber ein Image der aktuellen Installation.