Homegear Geräte hinzufügen

#1

Hallo liebe Leute,

ich habe auf meinem RBPi OpenHab und Homegear installiert. Die Bridge läuft auch(ist auf Online). Ich kann nur nicht mit dem Befehl “pon” die Geräte suchen. Das Zusatzmodul an meinem Pi leuchtet auch nicht … ich bin noch ein “Neuling” was das angeht und komme momentan nicht weiter. Ich möchte doch nur diese Geräte da einfügen können das kann doch nicht so schwer sein:cry:

Vielen Dank schon mal für die Antworten und die mühe.
Gruß
derDennis99

#2

Hi Dennis,

du wirst mit diesem Post keine Antworten bekommen, nur Fragen. Du musst mindestens die Technologie und Gerätetypen die du benutzen möchtest nennen.

Viele Grüsse

J.

1 Like
#3

ich habe auf meinem RBPi eine Funk-Modulplatine (RPI-RF-MOD) von ELV und an dem licht im Wohnzummer einen Homematic Unterputz-Abschnittsdimmer (HM-LC-Dim1TPBU-FM)

#4

Das ist schlecht…

Allerdings weiss ich nicht, ob das noch aktuell ist.

Das Funkmodul von @pmayer funktioniert sehr gut. Sobald dann das RPI-RF-MOD unterstützt wird, kann dann das als Homegear-Gateway eingesetzt werden.

1 Like
#5

wie ist es wenn ich den RBPi welchen ich jetzt verwende Homematic installiere und mir einen Zweiten RBPi kaufe wo nur OpenHab drauf läuft und die verbinde? Würde das gehen? am Anfang hatte ich ja auch Homemeatic drauf da konnte ich auch die Lichter an und aus machen nur ich würde gern die Oberfläche von OpenHab benutzen.

#6

oder sollte ich mir dann dieses “HM-MOD-RPI-PCB” Modul kaufen?

#7

Auf gar keinen Fall!

Entweder das Modul von @pmayer oder einen zweiten raspberry pi.

1 Like
#8

Zur Erklärung:
Das HM-MOD-RPI-PCB wird auf den seriellen Anschluss gesteckt und ist nicht die beste Wahl, was das Timing angeht. Außerdem machst du dir damit den serielnne Anschluss dicht für eventuelle andere Erweiterung.

Das CC1101-Modul von mir wird auf den SPI (weiter hinten auf der GPIO-Leiste) gesteckt und funktioniert mit Homegear am zuverlässigsten.


Da Openhab per BinRPC mit Homegear kommuniziert, kannst du es natürlich auf einem anderen Gerät als dem Homegear-Pi betreiben.

#9

ok ja ich habe ja genau das selbe welches du auch hast (in dem Bild) nur es leuchtet nicht und ich finde die Geräte nicht. Das

habe ich (nimmt den ganzen Platz ein) was aber nicht schlimm ist denn da wird nur das Homematic Gedöns drüber laufen. Also habe ich jetzt doch die richtigen Sachen? (habe das genau so wie auf dem Bild in dem Beitrag, dieses große Modul) Nur wie kann ich die Geräte finden? irgend wie bisschen kompliziert…

#10

Vergleich die drei hier mal, RPI-RF-MOD wird aktuell von Homegear noch nicht unterstützt, wenn ich es richtig weiß:



Weitere Infos zum CC1101-Modul von mir findest du hier:

https://allgeek.de/2017/09/23/cc1101-spi-adapter-mit-u-fl-antennenbuchse/

1 Like
#11

alles klar danke dir!

#12

Coole Sache das CC1101-Modul, ich merke mir das für den irgendwann kommenden Ausbau :smiley:

1 Like