[zigbee] Increase pairing time

Is it possible to increase the pairing time for devices? It seems to be just 60 seconds. It is a bit short if you have to run around and reset the bulbs. :wink:

For example, lately i bought some relabled Tuya bulbs, these work fine when coupling to the Hue bridge, but i did not manage to pair them to homegear.

My zigbee2mqtt network is full, so i couldn’t test this.

Hey Job,
just proceed with the pairing process. Even if homegear says the time is up, pairing mode is still enabled. It was @Adrian, I think, who once told me how to to increase the pairing window. But I can’t find his hint anymore.
Cheers, Simon

1 Like

Yes, it’s possible. You have the option of adding a value other than default in command line:

For zigbee it’s up to 254 seconds, I think.

Just issue a pon 300 for a 5 min pairing time.

Also for homegear -e rc '$hg->setInstallMode(26, true, 60);' you could change 60 to something else.

1 Like

Thank you both.

I will try that.