[SOLVED] Systemmeldung lässt sich im Admin UI nicht löschen

Hallo,
ich habe Homegear in der Nightly Version 0.8.0-2771 schon einige Zeit mit meinen MAX! Komponenten an einem CUL und CUNx erfolgreich am Laufen. (…und warte btw. sehnsüchtig auf Zigbee um zigbee2mqtt abzulösen :grin:)

Jetzt kam ich aufgrund eines Foreneintrags darauf mit dem Parameter ROAMING herumzuspielen - nur um später zu lesen, dass der bei MAX nicht geht. Hatte mich auch gewundert das der nicht im Kanal 0 auftauchte. :smile:

Egal…nach meinen Experimenten mit setValue habe ich jetzt eine hübsche Systemmeldung im Admin UI die ich nicht mehr loswerde. Wahrscheinlich versucht Homegear die Parameteränderung zuzustellen und die Komponente nimmt diese nicht an.

Wie kann ich die Systemmeldung loswerden?
Vielen Dank für Eure Hilfe!

VG,
Carsten

@Micha, ne Idee?

Huch, ROAMING kannte ich selber noch nicht als Servicemessage. Normalerweise sollten sich auch nur STICKY_* - Messages loeschen lassen.

Die Message kann aber per Kommandozeile ganz einfach wie folgt geloescht werden:

homegear -e rc 'print_v($hg->setValue(38, 0, "ROAMING", false));'

Wenn ROAMING generell auch per UI geloescht werden koennen soll, dann muesste ich das einbauen … waere auch kein Problem.

– Micha

1 Like

Hallo @Micha
Vielen Dank für den Tipp! Hat hervorragend funktioniert! :+1:
Jetzt muss ich weiter danach suchen warum die MAX! Fensterkontakte an dem CUNx 3 mal blinken (…als ob sie keinen Empfang hätten), wenn sie aktiviert werden. Daher hatte ich mit ROAMING herumgespielt. Aber dazu gibt es ja schon einen Thread (MAX-packet-received-mehrfach).
VG vom,
Carsten

1 Like