Homegear.eu certificate for installation not working


i tried different ways to get Homegear running on raspbian 7 on Raspi 2 with Busware CCD v1.

By going the repository way i get one of the following errors:

--2016-04-14 23:34:45-- https://homegear.eu/downloads/Homegear_PHP_XMLRPC_Client.zip Verbindungsaufbau zu homegear.eu (homegear.eu)||:443... verbunden. Der Zertifikat-Eigentümer paßt nicht zum Hostname »»homegear.eu««. dpkg: Fehler beim Bearbeiten von homegear (--configure): Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück Fehler traten auf beim Bearbeiten von: homegear

Is there a problem with the certificate of homegear.eu?
I’ve got the same error with wget. But there i can ignore it and keep downloading.

Can you help me?

Best regards,

Hey Antony,

homegear.eu uses a Let’s Encrypt certificate. Is your certificate store up to date? Try to update your system and make sure, “ca-certificates” is installed:

apt-get update
apt-get dist-upgrade
apt-get install ca-certificates

Does that help?