Homegear admin ui not working - docker image


trying to get the homegear migrated to docker I tried the homegear/homegear images on stable, testing and nightly.

as far as I can see the stable and testing run the same version 0.7. while nightly is based on 0.8.

nightly admin ui is working fine - also asking for creating the ca and successfully creating it.

As I would like to avoid running on the cutting bleeding edge I tried stable and testing. Here I observe that the admin ui is looking different. login is working but there is nothing more than some small settings for the account and a choice between Rooms and Devices on the top.

From the github I see that there are some fixes for the admin ui two days ago. Also the image testing reflect this:

REPOSITORY          TAG                 IMAGE ID            CREATED             SIZE
homegear/homegear   nightly             091a01ac93e8        5 hours ago         852MB
homegear/homegear   testing             c66d47d29a54        2 days ago          816MB
homegear/homegear   stable              1d0c5ad845e1        7 days ago          815MB

So I would expect that stable is not yet working, but testing should - maybe I overseen something here.

or do you recommend to go for nightly?



I have to apologize - was using the wrong link for the admin interface.
Still the latest stable image pulled from docker is not working, but building the image myself solved it.

thanks a lot

1 Like