Fehlermeldungen beim Neustart


#21

Woher kommt jetzt homegear-6.x? dpkg -l sprach doch von 8er Paketen?

Zeig mal die Ausgabe von apt list --installed | grep homegear


#22

Das frage ich mich auch (wobei ich definitiv am wenigsten Ahnung habe als reiner Linux User).
Denn bei apt --list installed kommt jetzt wieder die 0.8.

grafik

Und homegear selbst meint auch, es ist eine 0.8
grafik


#23

das war (soweit ich mich erinnere) die letzte Version, bevor ich auf die nightly und openHAB 2.3 umgestiegen bin. Da ich mit apt nicht so bewandert bin, kann es sein, dass ich einfach die Befehle für die Installation des nightly ausgeführt habe und dadurch zwei Versionen “existieren”? Ist aber nur eine Vermutung, denn das ist schon ein paar Monate her.


#24

Tauchen Sie jetzt bei apt -f install noch auf? Bzw, kannst du jetzt die stable/testing installieren ohne, dass er über 0.6 meckert?


#25

Falls es immer noch nicht funktioniert, scheint der Paketmanager irgendwie durcheinander zu sein. Ich würde einfach die Daten auf einem aktuellen Image wiederherstellen, dann sollte wieder alles funktionieren.