Eltako FAFT60 Batterie anzeige

Hy,

habe mir mal den FAFT60 angeschaut und gelesen, das er auf dem Nicht verwendeten DB3 die Batteriewerte überträgt.

Diese wollte ich mir mal anschauen bzw. wären auch interessant, ob der Montageplatz sinnvoll ist und genug Licht ab bekommt um korrekt zu laden.

Nachdem Ich den EEP(Ursprünglich(A5-04-04) angepasst habe, wie ich denke das es passen müßte, überträgt er einen Wert der einigermaßen Sinnvoll erscheint für die Batterie. Er steigt bei Lichteinfall und fällt wenn die Sonne hinter wolken ist.

Aber die Temperatur ist etwas hoch, kann aber auch mit dem Montageort zusammen hängen.

Vielleicht kann mal jemand kurz den EEP-XML anschauen ob es soweit passt oder ob man etwas anpassen muss. @sathya vielleicht siehst du was oder kannst bestätigen, das es stimmt wie ich es gemacht habe.

A5-04-02_FAFT60.xml (6,2 KB)

Danke mal

Der Doc

1 Like

Hi @dr_snuggles,

passt und sieht gut aus. Ich habe die XML auch mal in das EnOcean-Modul aufgenommen - ich hoffe, das ist in deinem Sinne.

Viele Grüße

Sathya

1 Like

Wunderbar.

Nachdem ich jetzt den Ort angepasst habe kommen auch sinnvollere Temperaturen.

Hy zusammen,

doch noch ein Problem mit dem Modul.

Hat das Gerät noch jemand im Einsatz?

Nach den Spezifikationen sollte es bis -20 grad gehen. Allerdings kann es draußen klar sein wie es will die Temperatur sinkt nie unter 7.8 grad. Hat da jemand einen workaround für oder bin ich der einzige mit dem Fehler?

Gruß und danke

Der Doc

Hallo @dr_snuggles,

hättest du noch ein Log für mich mit Temperaturen unter 7,8 °C? Dann schaue ich mir die Pakete mal an (und passe die XML an).

Viele Grüße

Sathya

1 Like

Hey,

hat sich erledigt. Hatte ein Batterie Problem so das unter 0 grad die Batterie nicht geladen hatte. Jetzt geht es

Kann man schließen

Gruß und danke

Der Doc